Intermittent UAT Access Issues

Incident Report for Snapsheet

Resolved

This incident has been resolved, and the latest UAT release has been successfully deployed. Please contact Snapsheet Support if you experience and further issues.
Posted Feb 02, 2026 - 20:11 CST

Monitoring

We have successfully deployed the latest UAT release, and we are monitoring to confirm no further issues.
Posted Feb 02, 2026 - 18:56 CST

Identified

We have confirmed that users may experience intermittent issues accessing claims in UAT. We have identified that the issues are related to an interruption with the UAT deployment caused by a Github incident (https://www.githubstatus.com/). We will continue to monitor and work to complete the deployment as soon as possible.
Posted Feb 02, 2026 - 17:02 CST
This incident affected: Snapsheet Claims UAT (US).