SmartCommunications/AWS Issue
Incident Report for Snapsheet
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 17:13 CDT
Monitoring
Summary of Issue:
- Time/Date Issue Identified --> Thursday 7/28/22 at approximately 1pm Central Time

- Description of Issue --> Users are unable to access the SmartCommunications Draft Editor and are receiving a loading error message.

- Next Steps --> This issue was caused by an AWS outage. Snapsheet and SmartCommunications are actively addressing this matter. SmartCommunications informed Snapsheet that the issue is being fixed, there has been improvement, and that the issue could be fully resolved in about 1 hour. Snapsheet will share another update once new information is available. We're terribly sorry for the issue.

- Link Regarding AWS Outage --> https://seekingalpha.com/news/3862592-amazon-investigating-aws-outage-in-us-east-region?utm_source=feed_news_all&utm_medium=referralhttps://seekingalpha.com/news/3862592-amazon-investigating-aws-outage-in-us-east-region?utm_source=feed_news_all&utm_medium=referral

- Resolution Reached --> This issue was fully resolved at approximately 5pm Central Time
Posted Jul 28, 2022 - 14:09 CDT
This incident affected: Snapsheet Claims (US).