Issues with Search Functionality

Incident Report for Snapsheet

Resolved

This incident has been resolved.
Posted Jan 30, 2023 - 13:18 CST

Monitoring

A fix has been implemented, and we are monitoring the results. The system appears to be operational.
Posted Jan 30, 2023 - 12:49 CST

Identified

We have identified an issue with the search functionality and are currently looking into a resolution.
Posted Jan 30, 2023 - 11:59 CST
This incident affected: Snapsheet Claims (US).