Increased SMS Error Rates
Incident Report for Snapsheet
Resolved
Our SMS provider has updated us stating this has been resolved. We will continue to monitor and provide any updates if there is a change.
Posted Jul 24, 2023 - 09:14 CDT
Update
We continue to see a small number of SMS delivery failures. We are continuing to engage with our SMS vendor to determine the resolution.
Posted Jul 21, 2023 - 13:32 CDT
Monitoring
We continue to work with our vendor, who has identified the issue and pushed a fix to resolve the issues with SMS delivery. We will continue to monitor the situation and provide any updates as needed.
Posted Jul 20, 2023 - 21:04 CDT
Investigating
We are seeing an increased error rate for SMS delivery. We are currently investigating and will provide additional updates once available.
Posted Jul 20, 2023 - 16:50 CDT
This incident affected: Snapsheet Claims (US).