OFAC API

Incident Report for Snapsheet

Resolved

All of the pending transactions impacted by the issue have been transitioned, and the incident is considered Resolved. Please contact Snapsheet Support if you continue to experience any further issues.
Posted Aug 18, 2025 - 17:53 CDT

Monitoring

OFAC has updated their certificate to resolve the error. We are currently transitioning the payments and will provide an update when the transitions are complete.
Posted Aug 18, 2025 - 14:52 CDT

Update

We are continuing to monitor OFAC's progress and will provide updates here as we receive them.
Posted Aug 18, 2025 - 12:55 CDT

Identified

OFAC is experiencing an outage with the OFAC API from trade.gov. They are experiencing a certificate error on their platform and currently looking into it. Payments created with the feature on will be put in Compliance Hold until a user approves them.
Posted Aug 18, 2025 - 09:54 CDT
This incident affected: Snapsheet Payments (US).