API Response Errors

Incident Report for Snapsheet

Resolved

The incident is confirmed to be resolved.
Posted Dec 01, 2025 - 11:34 CST

Monitoring

We have deployed a fix and continuing to monitor to confirm that there are no ongoing issues.
Posted Dec 01, 2025 - 10:38 CST

Identified

We have identified the issue and fix. We are working to implement the fix and continuing to monitor.
Posted Dec 01, 2025 - 10:11 CST

Investigating

We are currently investigating an issue with API calls receiving errors. We are treating the issue as Urgent and will provide an update within one hour.
Posted Dec 01, 2025 - 09:22 CST
This incident affected: Snapsheet Claims (US).