Details Not Appearing in Claim File's "History" Section
Incident Report for Snapsheet
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 12:57 CDT
Investigating
Summary of Issue:

Time/Date Issue Identified --> Thursday 6/2 at 7:53am CT

Description of Issue --> Upon visiting a claim file's "History" section, details aren't appearing in the default "Claim History" view.

Workaround --> If you visit the exposure's "History" section, you could see the entries for notes, etc.

Next Steps --> Snapsheet is actively investigating this matter and we'll share another update ASAP. We're terribly sorry for the issue.

Resolution Reached --> At approximately 12:40pm CT the fix was deployed to the impacted environments.
Posted Jun 02, 2022 - 09:18 CDT
This incident affected: Snapsheet Claims (US).