OFAC API
Incident Report for Snapsheet
Resolved
This incident has been resolved. If you experience any further issues, please contact Snapsheet support.
Posted Dec 18, 2024 - 18:51 CST
Update
OFAC is continuing to work on a fix for this issue.
Posted Dec 18, 2024 - 15:14 CST
Identified
OFAC is experiencing an outage with the OFAC API from trade.gov. They are experiencing high latency on their platform and currently looking into it. Payments created with the feature on will be put in Compliance Hold until a user approves them.
Posted Dec 18, 2024 - 15:14 CST
This incident affected: Snapsheet Payments (US).