Data Warehouse Delays

Incident Report for Snapsheet

Resolved

This issue has been resolved. Please contact Snapsheet Support if you experience any further issues.
Posted 6 months ago. Sep 28, 2024 - 14:51 CDT

Monitoring

The delays in replication have been resolved and we are continuing to monitor.
Posted 6 months ago. Sep 28, 2024 - 14:39 CDT

Update

We are seeing normal throughput for the data pipeline and expect the replication delays to be fully resolved shortly.
Posted 6 months ago. Sep 28, 2024 - 13:55 CDT

Update

We are continuing to work on addressing the replication delays and have engaged AWS support for Amazon's Data Migration Service where the delay is being experienced.
Posted 6 months ago. Sep 28, 2024 - 13:08 CDT

Identified

We are currently seeing delays in replication through the data warehouse. We actively working on addressing the delay and will provide another update as soon as possible.
Posted 6 months ago. Sep 28, 2024 - 11:30 CDT
This incident affected: Snapsheet Claims (US).