Photos/Documents Not Appearing in "Photos and Documents" Section of Claim File
Incident Report for Snapsheet
Resolved
This incident has been resolved.
Posted May 05, 2022 - 17:19 CDT
Identified
Summary of Issue:

Time/Date Issue Identified --> On Thursday 5/5 at 9:18am CT

Description of Issue --> Upon initially visiting the "Photos and Documents" section of the claim file, photos/documents aren't appearing in the default view.

Workaround --> In the "Photos and Documents" section, if you change the view by clicking on the square icon that is below the "Download" button and off to the right, you should be able to view the photos/docs. Also, photos/docs could potentially be available in the exposure within the "Photos and Docs" tab.

Next Steps --> Snapsheet is preparing a fix and planning on deploying the fix, today.

Resolution Reached --> At approximately 4:40pm CT the fix was deployed to the impacted environments.
Posted May 05, 2022 - 14:04 CDT
This incident affected: Snapsheet Claims (US).