Issue Identified - AWS Outage
Incident Report for Snapsheet
Resolved
Summary of Issue:
- Time/Date Issue Identified --> On Tuesday 12/7/21 at 10:30am CT

- Description of Issue --> Snapsheet became aware that AWS experienced an outage which in turn caused an issue with the Snapsheet Claims Management System. Pages are loading slowly and some users may not be able to access the Claims Management System.

- Next Steps --> Snapsheet is actively monitoring this situation and will post subsequent updates as new information becomes available. AWS hasn't shared when this issue will be resolved, yet.

Resolution Reached:
- The morning of 12/8/21, AWS announced the issue was fully resolved.
Posted Dec 07, 2021 - 10:30 CST